Commit eba05dd1 authored by Omid Hosseini's avatar Omid Hosseini
Browse files

Remove the tk dependency here and update the version number

parent e46f2177
{% set version = "2021.035" %}
{% set version = "2021.189" %}
package:
name: passoft
......@@ -6,7 +6,7 @@ package:
build:
noarch: python
number: 2
number: 0
requirements:
host:
......@@ -15,46 +15,42 @@ requirements:
run:
# everything should be probably be pinned
#3.8.3 is the highest that allows tk8.6.9
- python =3.8
# For tkinter issues on osx
# This should probably just be done for each tk application's package and not here
- tk=8.6.9=h1de35cc_1005 # [osx]
- tk>=8.6 # [not osx]
# 3.8.3 is the highest that allows tk8.6.9
- python=3.8
# PASSCAL software
- batch2par #2020.209
- bline #2020.323
- calday #2020.189
- ckmseed #2020.211
- coverplot #2020.223
- data2passcal #2020.213
- e2h #2020.203
- fixhdr #2020.212
- h2e #2020.203
- julday #2021.158
- logpeek #2020.223
- lopt #2020.205
- nexus-passoft #2020.225rc1
- mseedpeek #2020.204
- pql #2020.100.0rc1
- qpeek #2020.220
- refscrub #2020.216
- rt2ms #2020.345
- tkeqcut #2020.216
- batch2par
- bline
- calday
- ckmseed
- coverplot
- data2passcal
- e2h
- fixhdr
- h2e
- julday
- logpeek
- lopt
- nexus-passoft
- mseedpeek
- pql
- qpeek
- refscrub
- rt2ms
- tkeqcut
# Obspy should probably behere and pinned
#-obspy #
# DMC software
# C
- msi #3.8
- dataselect #3.22
- rdseed #5.3.1
- msi
- dataselect
- rdseed
# Java
- stationxml-seed-converter #2.1.0
- stationxml-validator #1.7.1
- stationxml-seed-converter
- stationxml-validator
test:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment